Unverified Commit 10309cbb authored by tec's avatar tec

Upgrade dependencies

parent bec789da
Pipeline #289 failed with stages
in 9 minutes and 26 seconds
This diff is collapsed.
......@@ -5,20 +5,22 @@ authors = ["tec <[email protected]>"]
edition = "2018"
[dependencies]
base64 = "^0.11"
chrono = "^0.4.10"
diesel = { version = "1.4.3", features = ["sqlite"] }
base64 = "0.13.0"
chrono = "0.4.19"
diesel = { version = "1.4.5", features = ["sqlite"] }
guard = "0.5.0"
indexmap = { version = "1.3.1", features = ["serde-1"] }
lazy_static = "^1.4.0"
ldap3 = "0.6"
log = "^0.4.8"
openssl = "^0.10"
rand = "^0.7.2"
rayon = "1.3.0"
regex = "^1.3"
serde = "^1.0.104"
serde_yaml = "^0.8"
serenity = "0.8.0"
simplelog = "^0.7.4"
url = "^2.1"
ical = "0.7.0"
indexmap = { version = "1.6.1", features = ["serde-1"] }
lazy_static = "1.4.0"
ldap3 = "0.9.1"
log = "0.4.11"
openssl = "0.10.32"
rand = "0.8.1"
rayon = "1.5.0"
regex = "1.4.3"
reqwest = "0.11.0"
serde = "1.0.118"
serde_yaml = "0.8.15"
serenity = "0.10.1"
simplelog = "0.9.0"
url = "2.2.0"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment